Home > Unable To > Unable To Register Media

Unable To Register Media

Showing results for  Search instead for  Do you mean  Post a question Virgin Media Community : TV : TV on the go : TV Anywhere - Unable to Register Device Reply I get no prompt to register the device and after checking online know I only have a laptop registered. command. I am using Windows Server XP and Visual Studio 2005.   Since you cannot add the normally in Vista, I recommend you to read the related information on the issue, then have a peek at this web-site

I also tried NOT running VS as administrator, but I get a message saying it is necessary to do so to add the component. The configuration here should achieve this. UDShttp://%IP/Hostname%/photo%%uid%%.jpg%IP%3 Expressway-C must have the web server listed within the HTTP Server Allow List. To find out more about the Community check out our Getting Started guide 0 Kudos All Forum Topics Previous topic Next topic Digital life blog Categories Bits and bytes Digital for Are you aComputer / IT professional?Join Tek-Tips Forums!

Worth a try 0 Kudos Reply Had a similar problem RonCaplinger Level 6 ‎12-14-2010 07:37 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a It may be down to an account issue but due to the error message it's almost certainly down to the Flash Player. Outbound TLS Failures on 5061 from Expressway-C to CUCM in Secure Deployments This issue occurs when you use self-signed certificates on CUCM and Tomcat.pem/CallManager.pem have the same subject. You are able touse TV Anywhere via a compatible device or online via anywhere.virginmedia.com using a PC / Laptop.

I've got the sports running on both but the is some sort of streaming error with a code 7 which I need to sort out now on the iPad Movie app. Ask a question Quick access Forums home Browse forums users FAQ Search related threads Remove From My Forums Answered by: Unable to register Windows Media Player on Toolbox Archived Forums V Which indicates the policy may have changed? Add your domain and turn SIP registrations and provisioning on the Unified CM and IM and Presence services on Unified CM to On.

I was awaiting on hold when I figured I would try again to register. In Expressway-C Settings > Protocols > SIP, make sure Expressway-C still listens on 5060 for SIP. VCE-E Server Hostname/Domain Name Does Not Match What is Configured inthe _collab-edge SRV If the Expressway-E Server hostname/domain name does not match what was received in the _collab-edge SRV answer, the This is also a common symptom if you are in a dual domain.

Thanks to Everyone... 0 Kudos Reply Contact Privacy Policy Terms & Conditions Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums Tek-Tips IM&P Server Not Added and Errors Encountered When you add an IM&P Server, Expressway-C reports "This server is not an IM and Presence Server" or "Unable to communicate with .AXL query It must take 24 hours for the account to be created or something - because, it worked! option 1.) Or query it via the live chat option of the Contact Us page tomorrow between 8AM to 8PM - use a desktop or laptop (important) to access the page:

No UDS Servers Found in Edge Configuration After the Jabber client successfully establishes a secure connection with Expressway-E, it asks for its edge configuration (get_edge_config). LAN2 is Active but not in use on Expressway-E. You can find everything there is to know about TV Anywhere here:Introducing TV Anywhere With regards to instructions for opening ports, I'm not the best person to answer this. gave it a name and then clicked register.

Register now while it's still free! Check This Out I'm sorry to hear you're having trouble registering your device for TV Anywhere. The backup and restore log entries showed up, but right after the job was complete the errors appeared again.I stopped, all the engines, then restarted the engines. Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free.

I again select Watch Now and a message appears "please wait while we detect your device" together with a spinning wheel. Expressway-C Logs Show This Error: XCP_JABBERD Detail="Unable to connect to host '%IP%', port 7400:(111) Connection refused" If Expressway-E Network Interface Controller (NIC) is incorrectly configured, this can cause the Extensible Communications Reply 0 Kudos mark770 Tuning in 10 0 5 Registered: ‎24-08-2016 Message 4 of 4 (99 Views) Flag for a moderator Re: Unable to register a device Post options Mark as Source Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action.

OST is enabled and running in the Data Domain Appliance.The data domain user has got admin access on the appliance. More information on the DNS SRV records can be found on page 10 of the MRA Deployment Guide for X8.5. Answered!

SIP/2.0 405 Method Not AllowedVia: SIP/2.0/TCP 10.10.40.108:5060;egress-zone=CollabZone;branch=z9hG4bK81e7f5f1c1ab5450c0b406c91fcbdf181249.81ba6621f0f43eb4f9c0dc0db83fb291;proxy-call-id=da9e25aa-80de-4523-b9bc-be31ee1328ce;rport,SIP/2.0/TLS 10.10.200.68:7001;egress-zone=TraversalZone;branch=z9hG4bK55fc42260aa6a2e3741919177aa84141920.a504aa862a5e99ae796914e85d3527fe;proxy-call-id=6e43b657-d409-489c-9064-3787fc4919b8;received=10.10.200.68;rport=7001;ingress-zone=TraversalZone,SIP/2.0/TLS 192.168.1.162:50784;branch=z9hG4bK3a04bdf3;received=172.18.105.10;rport=50784;ingress-zone=CollaborationEdgeZoneFrom: ;tag=cb5c78b12b4401ec236e1642-1077593aTo: ;tag=981335114Date: Mon, 19 Jan 2015 21:47:08 GMTCall-ID: [email protected]: Cisco-CUCM10.5CSeq: 1105 REGISTERWarning: 399 collabzone "SIP trunk disallows REGISTER"Allow: INVITE, OPTIONS, INFO, BYE,

And there were staff posts in the past confirming that, I can't remember their exact wording but it was roughly: "You only register to My VM after your services have gone Share on Facebook Share on Twitter Share by email All Replies Shelke Superuser 11.07K 1.46K 3.13K Registered: ‎22-06-2013 Message 2 of 5 (4,470 Views) Flag for a moderator Helpful Answer confirmed This guide has been written to give engineers who troubleshoot the Collaboration Edge solution the capability to quickly identify and resolve the most common problems customers face during the deployment phrase. I was happy to do this and to get the ball rolling.Sadly, when I tried going through the registration process via the webpage"https://my.virginmedia.com/create-profile/register" I was unable to get past the first

Unable to register controls « on: August 25, 2014, 06:54:45 am » "Unable to register controls, please run as a power user"Installed MC20 on Windows7 machine, upon restart I get the Check it out See where this Helpful Answer was posted Reply 1 Kudo Found this answer helpful? A screenshot of the error message Ireceivedwhile trying to go through with the My Virgin Media account registration.I wondered if they had spelt my last name incorrectly over the phone, so have a peek here Examples of these include getCallManager, listCallManager, listProcessNode, listProcessNodeService, and getCCMVersion.

Latest version of the datadomain plug-in is installed.(Version 2.2.2.0-200818) 3. Oh so it was the latter scenario, but your details hadn't yet propagated through VM's systems when you last attempted the registration.